Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(de) Nema 17 Schrittmotor ist sehr schwach
#1
Hallo,
Erster Beitrag, erste Frage Smile
Habe einen Slider von Actobotics. Diese wurde selten benutzt und nun wieder reaktiviert.
Leider habe ich auf einmal Schwierigkeiten mit dem Motor
Der Nema 17 hat keine Power und stottert nur vor sich hin sobald es minimal belastet wird.
Habe den Motor nun direkt an das Bord angeschlossen um ein def. des Kabel
auszuschließen, jedoch ohne erfolg. Die Driver leuchten, das Display funktioniert. Sobald
ich im Testmodus einen Motor hochdrehe fängt er plötzlich an schnell nach links und rechts zu drehen?

Ist die Verkabelung falsch?
Motor def.?


Nema 17:
Step Angle (degrees) : 0.9
2-Phase
Rated Voltage: 3V
Rated Current: 1.7A/Phase
5mm Diameter Drive Shaft
Holding Torque: 48N.cm
NEMA 17 form factor


Attached Files Thumbnail(s)
   
Reply
#2
Probier mal das kleine Potentiometer auf dem Big Easy Driver einzustellen. Dies sollte den Strom der zum Motor fliesst regeln.
Viel Erfolg!
Reply
#3
(04-20-2016, 10:30 AM)Airic Lenz Wrote: Probier mal das kleine Potentiometer auf dem Big Easy Driver einzustellen. Dies sollte den Strom der zum Motor fliesst regeln.
Viel Erfolg!

Hallo Airic,
danke für deine Antwort.
Hab deinen Rat befolgt und es hat sich leider nichts verändert. 
Habe nun auch ein miniEngine 1.0. 
Diese hat ebenfalls die selben Probleme. 
Ist die Reihenfolge also A1 und A2 von der Verkabelung ebenfalls relevant oder nur die paare ?
Kann ich mir durch meine probiererei mir die Nema Motoren beschädigt haben oder gar die Driver?
Ist es möglich mit eine Messgerät da Klarheit mir in dieser Situation schaffen?
Danke 

Beste grüße 
Robert
Reply
#4
Die Verkabelung spielt eine Rolle und ja, du könntest die Treiber beschädigt haben. Das wichtigste ist, den Motor niemals vom Treiber zu trennen so lange Strom anliegt. Ein Messgerät kenne ich leider nicht.
Viel Erfolg!

 
[Image: steppermotor%20connection.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)