Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Software Installation
#1
after setup hardwares arduino + easy driver + dfrobot lcd
I downloaded miniE software and compiled and uploaded successfully, but on the LCD screen some bogus characters shows up
like ooo<-<-<-o<-o

now I'm stuck, and i don't know what to do. is there any troubleshoot guide for miniE?
Reply
#2
(04-24-2013, 07:18 AM)watchnews Wrote: after setup hardwares arduino + easy driver + dfrobot lcd
I downloaded miniE software and compiled and uploaded successfully, but on the LCD screen some bogus characters shows up
like ooo<-<-<-o<-o

now I'm stuck, and i don't know what to do. is there any troubleshoot guide for miniE?

Hello,

can you verify that the LCD is working at all? Try using it without the miniE-shield for example. It it is working then, you know that something is wrong with the shield. So make sure that the single components are working, then you can trace down the error.

Airic
Reply
#3
Hello;
I have problems when uploading to arduino Minie one, this is the message that I get and I have no idea how to continue.
[Image: 13424582913]
Thank....


Attached Files Thumbnail(s)
   
Reply
#4
(03-26-2014, 03:28 PM)dunaventura Wrote: Hello;
I have problems when uploading to arduino Minie one, this is the message that I get and I have no idea how to continue.
[Image: 13424582913]
Thank....

This error occurs because all the other files are not loaded. Did you download the whole project (all - *.ino files; as mentioned in the documentation) and saved the all files in the same folder?

Then open the miniE.ino file by double clicking.

Cheers,
Airic
Reply
#5
Airric I hate to ask but when I try to compile the software I get stuck here.

https://www.dropbox.com/s/3t1odmftxz1fed1/Screenshot%202014-06-11%2022.11.05.png

So this is my file structure.

https://www.dropbox.com/s/whahgd8vjowyrig/Screenshot%202014-06-11%2022.09.57.png

I am sure all files are not loaded but I don't know what I am missing.
thanks
Reply
#6
(06-12-2014, 06:18 AM)Ron Paulsen Wrote: Airric I hate to ask but when I try to compile the software I get stuck here.

https://www.dropbox.com/s/3t1odmftxz1fed1/Screenshot%202014-06-11%2022.11.05.png

So this is my file structure.

https://www.dropbox.com/s/whahgd8vjowyrig/Screenshot%202014-06-11%2022.09.57.png

I am sure all files are not loaded but I don't know what I am missing.
thanks

Hello Ron,

all files need to be in the same folder. also make sure you installed the RTC library. More information can be found here:

http://www.minie.airiclenz.com/documentation/documentation-miniengine-1/

Good luck,
Airic
Reply
#7
Hello Airic

Thanks so much your advise was spot on. Now it loads and all looks good. I notice in about 10 sec the LCD screen goes blank and then if you click any button it comes back on. Is this supposed to happen. I would like the Screen to stay on as long as it has power.
Reply
#8
(06-12-2014, 10:58 PM)Ron Paulsen Wrote: Hello Airic

Thanks so much your advise was spot on. Now it loads and all looks good. I notice in about 10 sec the LCD screen goes blank and then if you click any button it comes back on. Is this supposed to happen. I would like the Screen to stay on as long as it has power.

Well, change the backlight delay to a really big value... (More info in the manual Wink )

/Airic
Reply
#9
Ha now I'm a little embarrassed. As soon as I ask the question I released it was probably covered in the manual. Big Grin

Thank you again for your great work on this. I'm a photographer but I thought it might be fun to try this and so far it has been. Now I need to make the rail. When this is all done I will post my work.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)